feb 12 2011

142fc496eac1104b24ae30fdcb1cffa1
Se trata de una falla de “día cero” que recién fue descubierta ahora y todas las plataformas (Windows, Mac OSX, Linux y Solaris) son vulnerables, afirmó Adobe. Se trata de algo alarmante considerando que casi todo el mundo tiene instalado alguno de los tres programas mencionados.

Las versiones afectadas son Adobe Flash Player 10.0.45.2, 9.0.262 y versiones 10.0.x y 9.0.x para Windows, Mac, Linux y Solaris; en el caso de Adobe Reader y Acrobat, las versiones 9.3.2 y anteriores 9.0.x para Windows, Mac y UNIX.

La compañía no ha entregado fechas para un parche que solucione esta falla. Adobe indicó, sin embargo, que Flash Player 10.1 Release Candidate “no parece ser vulnerable”, lo que ha llevado a algunos a descargar esta versión.

Para los que tienen el problema con el Adobe Flash Plugin al intentar subir fotos o lo que sea a alguna pagina o al facebook mismo y les dice que ha fallado aqui les traigo la solucion

Prueba lo siguiente:

Si usas firefox(probablemente también sirva para internet explorer), te vas a la barra de direcciones y pones esto about:config y te aparecerá esto:

Tanto si eres una manazas como si no, entra y te aparecera esta página

En el filtro pones dom.ipc y te quedarás con los 6 resulados que ves en la imágen.

Asegúrate de poner los resultados como están en la imágen:
true
false
false
false
false
45

Y listo.


    Mensaje Privado
    3039 Visitas


    FavoriteLoadingAñadir a favoritos


    Categoria: Tutoriales y Ayuda

    RSS Seguir Feed RSS Comentarios | Temas de Darkrai21

    Comentarios

    • para que alguien va descargar una versión pasada si ya está la 10.2????
      creo que este truco es inútil si ya existe una versión mas reciente
      lo siento amigo pero flecha roja

    Deja tu comentario

    Debes iniciar sesion para poder enviar un comentario.

    Terminos y Condiciones - Politica de Privacidad - Report Abuse - DMCA